V1 Response Times are low
Incident Report for Impala
Resolved
This incident has now been resolved.
Posted Nov 29, 2021 - 11:12 UTC
Identified
Version 1 of our Booking API is currently experiencing very slow response times. We have identified the issue and are now acting to resolve this as soon as possible.
Posted Nov 29, 2021 - 10:44 UTC
This incident affected: Impala Booking (Hotel Booking API).